Degraded performance

Incident Report for Prenly

Monitoring

All services have been up and running for some time, operating on backup power. We’re continuing to monitor the systems until main power is fully restored.
Posted Jun 09, 2025 - 15:53 CEST

Investigating

Some of our services are affected by a power outage and are currently running with degraded performance. This can affect the e-papers for some users while it works for others.
Posted Jun 09, 2025 - 12:30 CEST
This incident affects: Prenly e-papers (web and native apps).